Jump to content

LioButtons

Members
  • Content count

    4
  • Joined

  • Last visited

  1. Thank you so much! I figured I must have accidentally toggled something, but I couldn't figure out which setting it was. And I learned about a fascinating collection of settings to boot!
  2. Resetting the rotation doesn't help, but copying things into a new document does. Saving a copy of the original document doesn't help, so I've attached a copy of the cleaned-out original document to my original post. Included a few lines made with the off-axis snapping.
  3. Unfortunately not the issue! Shift+Drag still results in snapping (vs. free movement of Alt), it's just that the 'axis' of the snapping has shifted. ie. compared to the alignment of the page it'll snap lines to, something like 15deg, 60deg, 105deg, rather than 0, 45, 90 etc.
  4. I'm not sure if this is a bug or a feature that I can't figure out how to undo, but I've somehow ruined my ability to easily make horizontal lines by holding Shift with the pen tool. Shift+drag still confines things to 45 degree intervals, the problem is that the intervals aren't aligned with the X-Y axis of the page. No horizontal snapping, no vertical snapping. Now, this is only happening to my current document. If I make a new doc, the snapping is as it should be. But I can't find the option I apparently accidentally changed, and none of the resets I've hit (for the pen tool, rotation) have fixed the problem. Does anyone know what's going on? Thanks! GlitchDupe.afpub
×