Jump to content

Eishle

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Hi Sean, Thanks for your reply. After your comment, I played a bit with AD. I can reproduce the problem with new documents, too. This time, I had to click at least three times to set the focus on the input field. I'm also not sure if the programme is really meant to clear the focus of the field after I delete just one character. I also clicked the edges and the outcome is getting me even more confused because: It works – at least in a way that I only have to click once to set the focus. My main pointing device is Apple's Magic Mouse but I tested it with the trackpad, too. Same weird result. As far as I can reproduce it, this problem only occurs witht the input field in question. New video attached. Cheers, Eishle affinity-designer-tests-bullets.mp4
  2. Hello community, I am not sure if the weird behaviour I came across today has something to do with the today's update of Affinity Designer but I didn't experienced this before: When I want to style a bulleted list in AD I now have problems to keep the foucs on the input field Text in the pane Absatz (should be paragraph in English). Whenever I click the field it loses the foucs and another step "String für Listenaufzählung …" (something like string for list item) is added to the protocol. I made a quick video. The interface is in German but I don't think that I have to explain too much. In the first try, I clicked several times and could eventually change the bullet character. In the second try, well, I'm still clicking. Any ideas? OS is macOS Catalina 10.15.3. Cheers affinity-designer-weird-list-options-behavior.mp4
  3. @Dan C, thanks for your clarification, anyways. I'd really love if you could include this function in the near future. There's so much wonderful stuff out there.
  4. Affinity community, I need your help! I'm fairly new to Affinity Designer and I'd like to use some brushes which are available throughout the web. While I have no problems importing afbrushes, it seems to be impossible to do the same with ai and eps. I could not find any working solution both in the Affinity help and the forum. Let me illustrate the problem with an example. I got a pack of brushes at this website and unzipped it on my MacBook. In AD, I tried to import the brushes, like always, by navigating to the brushes panel and clicking import brushes. If I click the button, I can move to the unzipped folder where I eventually see ai as well as eps brushes. But as you can see in the screenshot, the respective brushes are greyed out—no matter if in draw or pixel persona. On this page, Affinity says that one would be able to import both brushes. And if I open an eps brush by right clicking open with, AD opens them as you can see in the second screenshot. But then, I don't no what to do to use them as brushes. So I would be very happy, if you could help me to solve my problem/confusion. Besides the aforementioned problem: AD rocks! Cheers, Ali
  5. Stuart, I just registered to say THANK YOU for your valuable work. I'm fairly new to (digital) drawing and these brushes will help me so much! Cheers, Eishle
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.