Jump to content

Recommended Posts

Hi, I am a beginner at affinity photo and I am trying to create virtual graduated filters using gradients on adjustment layers but I've ran into a problem:

 

Whenever I try and use the gradient tool there is a weird box.

Whenever I edit the gradient points it looks normal but when I let go the gradient is only constrained to the box:5a2f1fc73666b_ScreenShot2017-12-12at8_15_31am.thumb.png.35109d393a025f3e7f8132a26ae63478.png

(Gradient while mouse is editing one of the points)

 

5a2f1f4729617_ScreenShot2017-12-12at8_13_14am.thumb.png.83a0ce2b4bac2f0440900e18e537d6a5.png

(Gradient while mouse is not editing the points)

 

Is there anyway I can fix this problem so my image can look normal?

 

Thanks, Jayvin

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.