Jump to content

Recommended Posts

Problem is that the text boxes on the master pages are showing the# signs in the text boxes (master Page) but

pages are not showing up in the manuscript pages. I had received a suggestions that perhaps the type color was white and the font was to large.

Checked out both but the page numbers still did not appear. The font size was 9pt. Are there any more suggestions? I followed the directions to a tee.

Text box then type insert etc. Loading screen shot if that will help.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.