Jump to content

Search the Community

Showing results for tags 'wacom intuos pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. I tried my best to work with a Wacom Cintiq and my two existing screens, including the new Mac Pro one that rotates but did not succeed as the brush pointer was unstable and the resolution much lower that on my Mac Pro screen. Does anyone have experience using the Wacom Intuos Pro with the new Mac Pro Catalina and its new rotating screen?
  2. Dear Affinity Community. I have send a feature request to Wacom and would like to encourage you to do the same, in your own words, should you like the idea. The Wacom tablets (and the ones from your competition) are getting more and more popular amongst photographers and retouchers. Photographers often have to use image adjustment tools in image editing applications like Affinity Photo which have sliders or curves, which are adjusted by selecting and dragging curve points. Especially manipulating curves, but also many sliders, often need very subtle adjustments. Here, the Wacom tablets "Precision Mode" would be very very useful if the outer area would not be reduced in brightness or otherwise altered. The reason is that the user needs to look at the image whilst doing subtle adjustments in order to visually control what the adjustment does. This is obviously not possible if the image, which lies mainly outside of the precision area, is muted in colors or brightness. Increasing the precision area size is obviously counterproductive as it decreases the pen movement precision. See attached example. Please see attached illustration. Therefore my feature request: Please support your photography users with the option to disable the muted brightness outside the precision area, or to configure its strength. This would be a real benefit for photographers and maybe also a unique selling point. Thanks and regards
  3. Hi, Sometimes, and it's just happened again now, for some unknown reason, Affinity stops registering my Intuos pro pressure sensitivity. I've tried other programs and the pressure sensitivity is still working for those programs. I have just updated AP to 1.8.3.641, restarted the PC, but it's not working ... I have no idea and this wastes so much time for me trying to figure out what happens... randomly, eventually it starts working again ... but in the meantime I lose hours out of my working day trying to **** about trying to get it to respond again. Does anyone have any pointers? I haven't had an Intuos driver upgrade recently so I know it's not that. I just despair sometimes...
  4. I posted this on a pre-1.8 thread, since that's where the problem was posted by another user. There the problem was acknowledged as caused by a software glitch. If that's still true, the bug persists in the latest Affinity Photo version--so here's its description again. I have Wacom Intuos pen tablet PTH-651 with newest Wacom driver 6.3.38-3, newest Catalina 10.15.3 Mac OS, and newest Affinity Photo 1.8.1. The adjustment layer presets do not respond at all to my Wacom pen, except one preset that twice turned my document red all over, with no functioning alternatives. The preset thumbnails do respond to my clicking with my Bluetooth mouse, but not to anything I do with the Wacom pen. I bought Affinity after the Catalina upgrade trashed my Photoshop CS6. I removed and then upgraded Wacom's driver so it would play nice with the latest iMac upgrade. That helped. But the threesome of Affinity, Catalina, and Wacom still have the functionality issue described above. Is the malfunction due to unresolved incompatibility between the OS, Wacom, and Affinity software? If so, will Affinity resolve it, maybe in tandem with Wacom designers? Apple upgrades may have caused the glitches experienced by Wacom and Affinity, but Apple seems only to shrug off the messes it makes of nonproprietary apps, shifting the burden of functionality onto the app designers. If I'm experiencing the result of a software bug, I look forward to Affinity and/or Wacom upgrades that make everything work as intended. If what I'm encountering user error, please advise how to correct it. Thank you for your help!
  5. good day everyone! hoping to get some insight on a weird behavior i can't seem to figure out. i've tried affinity software off and on for a couple years now and have always seemed to have problems. i decided to bite the bullet and buy the latest release instead of trying the trial once a year to see if the issues subsided. they are still present (very slow, processes remain in memory after program closure, no pressure sensitivity, etc), but i'll deal with those once i get this behavior sorted. i am using a dual monitor set up. affinity photo remains in one window (my primary) and i have no need to break it apart into separate windows. i use an intuos pro tablet instead of a mouse. i use a button on my pen to switch be tween monitors. the problem is this: when i switch to another monitor, or essentially move away from the AP window without focusing on another window, the cursor starts wigging out and cannot center properly in the window, nor behaves properly within the AP canvas. here is a video that sort of demonstrates what is happening: https://www.youtube.com/watch?v=U2Gy0mzxJ-0 once i create a new document, you will see the cursor jump sporadically and flicker at times. this is me navigating to my other monitor and back to this one. i don't know if there's a setting i'm missing, either in wacom or affinity, that is causing this behavior. all drivers are up to date, and this is the only program on my computer that is showing this behavior. any thoughts as to what might be going on?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.