Jump to content

Search the Community

Showing results for tags 'rgb values'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I use 3 photo software packages: Affinity, Olympus-Workspace and HDR projects. On opening a grey card photo in RAW-format with these programs, I get the following RGB values: I now wonder which are the "correct" values. My feeling is, that Oly delivers the nearest RGBs compared to the original photo situation. Of great interest are the differences between Affinity and Oly. Can anybody explain the background and how to equalize the RGBs between Affinity and Oly systematically? Thanks in advance and always super photos, Guenter
  2. I would ,like to be able to modify image RBG values based on combination of: a) neighbouring RBG values; b) user parameter inputs. I light to experiment with various colour abstractions of my images. I have not found any expressions in help material, or corresponding forum answers. Is this something already available? If so, where? Otherwsie could this capability be added to the equations/expressions capability of Affinity Photo.
  3. I purchased the Affinity Photo Worbook and downloaded the lumsdale falls photo to work on. The Colour Tab is now showing RGB slider values ranging from 0 to 6553. When I open one of my own photo's it's doing the same thing. Any idea why this happened and how to fix it? Thanks, Terry
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.