Jump to content

Search the Community

Showing results for tags 'ipad pro 3rd gen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi team, Letting you know when I open documents that were created in Designer (iPad Pro), my documents are all heavily pixelated in Photo. I can work with the documents in Photo as usual otherwise. I make changes and save it in Photo. When the documents are opened in Designer again (iPad), they appear perfectly sharp with the changes as well. Attached is an example. At this zoom level, the banner should be perfectly sharp to the naked eye, even up close. The 50% bubble May show the pixelation most clearly. Compare the banner to Photo’s toolbar icons. Tried 2 other Designer documents in Photo, and the same thing happens.
  2. Hi, I’m having a glitch while using the Affinity Photo app. The version is 1.6.12.86. The iOS version on the iPad Pro 12.9 inch 3rd gen (2018) is 12.2. Basically the problem consists in that when I make a new document (in this case a print a4 doc), and make a pixel layer and start drawing with the paint brush tool, I get slight artefacts on the screen (like blocks or squares or so, and they disappear and reappear randomly). I have seen in other forums that some are also having this issue, but just with the latest iPad Pro versions (11 inch and 12.9 inch, 3rd gen models). It’s a really annoying thing, since I want to use the program for sketching and drawing a lot and this makes the experience really bad, considering it’s an otherwise excellent application! Here’s a video attached so you can understand it better. You can see the first glitches at 0:56s, and major glitches at 2:13 (which is what I normally experience a lot). Thank you. 5856E5F3-D0C3-4B14-BA1E-C19DB1BA32A8.MP4
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.