Jump to content

Search the Community

Showing results for tags 'do not save'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi there, I was looking for similiar problem on this forum without success. What I found was this topic: https://forum.affinity.serif.com/index.php?/topic/29894-save-failed-because-access-to-the-file-was-lost-document-must-now-be-closed/ related to files that are stored on external media. My problem description: I am wornking on Windows 7 64, what I do is filling template document with some data. My workflow is as follow: every file has its own name, starting with serial number increased by one. When I get new document to fill - I am opening last one and after editing everything what needs to be edited, I am saving file as with number increased by one. Then I am exporting two files - jpg and pdf, then save and quit. Or - if there are more documents - I repeat previously described steps. Yesterday I had error message described in topic name. What is interesting - even if I change name in "save as" step to "new name" - error message is reporting that "Failed to save document "old name" Save failed because access to the file was lost." I tried to: change location, change name - no effect. File is being saved on local drive, no data from external media is linked in file. I have two AD versions installed (due to reported e.g. by me Polish diacritics problems error) - beta and latest stable. The same problem is on both versions. File can be exported to given file type, but this is no solution for me. There are lots of situation, when I need to change those documents on the fly, and this error forces me to create new one every time from the scratch. I hope you will be able to provide me help, regards. [edit] Problem appears with every file created till about yesterday - there are like more than hundred of them. Also when creating new document and saving and closing it, when document is opened and option "save history with document" is enabled - also this error appears. What I forget to mention is that this option is enabled in those template files, but disabling it, restarting AD and opening those files changes nothing. Problem still appears. It looks like this problem appears with every file that I am opening and trying to save as with different name. If I do not try to save as with different name I can save opened file.
×