Jump to content

Search the Community

Showing results for tags 'delete error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey guys, Loving the Publisher Platform. I've been using the program all week and along the way I've come across a few buggy issues. I didn't take any screen shots but Ive tried to describe them the best I can. See below: 1. When using tables, for whatever reason if I delete a row/column it makes whatever the last remaining row/column cell on the table really large to the point it goes off the screen. I have to delete the table and restart it. 2. The guides manager menu item, sometimes doesn't show up. On some instances it takes me 3 or 4 attempts to get the Guide Manager window to even prompt. 3. There was a major issue when I was typing into a text frame, I would type a normal paragraph and if I hit the keyboard 'Delete' button it would delete a character, but as soon as I started typing again, after that delete it would only show random square glyphs instead of spaces or letter as I typed. Even when I used the keyboard arrows keys (left & right arrow keys) to try and move across, it would type glyphs as if I was typing letters or number. I couldn't get it to stop, so I had to delete the text frame and restart the program. 4. The final bug I noticed was the text style buttons didn't work, I tried to 'Superscript' an ordinal (make the TH or ND on a date smaller....4th, 2nd) it only worked once for me. Initially I thought it might be a font issue but it happened on all the fonts I tried it on.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.