Jump to content

Search the Community

Showing results for tags 'compound shape'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Tim Gummer

    Can't Release Compounds

    I'm having general trounle releasing (apparent) compounds. I've attached an example created in the latest beta, using expand stroke, but this happens in release too. If I copy the element into ai I can release compounds there, but not in AD. ids proving to be a bit of a productivity hit, so would be nice to see it fixed. (also BTW - would be good to have key shortcuts baked in for the compounds commands) compound issue AD.afdesign
×