Jump to content

Search the Community

Showing results for tags 'bluescreen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Having invested infinite amounts of money to migrate to a modern system - my previous system had a bad Intel graphics driver and Affinity Photo had a problem in conjunction with opencl - my new confiiguration keeps getting a bluescreen using Affinity Photo 1.9.1.979. At some time in the middle of every edit the program crashes taking the system with it. I get the infamous Bluescreen followed by an automatic re-boot! When it happens and where it happens is completely unclear. Up to now this has happened at least half a dozen times over the past three or four days. Other programs I am using
  2. Hello, Just bought the latest version of Designer and it's crashing my machine...The program opens and let me create a new file but crashes within 2 minutes of use. Specs: Device name DESKTOP-SIUNJD7 Processor Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz 1.99 GHz Installed RAM 16.0 GB Device ID AF279BC5-EFA5-43DC-ABC2-6AAC7F5D5728 Product ID 00325-96190-00428-AAOEM System type 64-bit operating system, x64-based processor Pen and touch Pen and touch support with 10 touch points Error: "Thread_Stuck_in_device_driver" Please advise; Thank so much!
  3. Hi, I bought Affinity Photo a few days ago, 14th february at the Microsoft store. Every time I try to work a photo, I become a bluescreen. Photos are RAW, NEF. Nikon. I have Windows 10 Pro version 1903 and RAM 16GB. What could be the problem? Is there something I have to change or adjust in the software? I am not very good in technical things and my english is limited, so please try to help me in an easy form if it's possible. Thank you!
  4. Hi! Since I updated Designer to 1.6.x I've been getting pretty constant blue screens when moving shapes between groups and layers. The most recent one happened when moving a shape between a few levels of nesting (Artboard > Group > Layer > Layer > Group > Shape). The document I've been working at is at around 75 MB. The crash is always happening while I am dragging the shape inside the tree, before I get to release the mouse button. My system has 16 gigs of RAM, Xeon E3-1231v3 and Nvidia GF GTX 770. Windows 10 Pro 64bit, Nvidia's driver v388.59 (crashed a
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.