Jump to content

Search the Community

Showing results for tags 'aw-3625'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Pietro Quadrelli

    [Fixed] Crash on batch job

    Hi, I try to apply a custom macro to some pictures, but Affinity Photo 1.7.1.404 keeps crashing after the first few pictures (never done more than 3, usually only 1). Tried disabling parallel processing, didn't make a difference. Regards, Pietro
  2. I have two macros that I will run in a batch process against .tiff files to get ready for processing in Affinity Photo. The first macro makes a copy of the background layer and names it to "Color Efex Pro 4 - ". The second macro simply creates a new pixel layer and names it "Cleanup Layer". Both macros only have two steps. In AP 1.7.0.367 when I select say 12 files to run in the batch process and execute these two macros only 2 or 3 (it is not consistent in the number if will process) then the batch process will end without error and AP will shutdown. On restarting AP there is no indication that any sort of error has taken place. That is the mail problem. The second problem is that in the Library panel the option to Edit a macro is greyed out. I found this when I was going to open the macro to look at the code. The options to Delete Macro or Rename Macro are active but the Edit Macro is greyed out. I have attached an export of Editing Macros - Marvin.afmacros for your use in testing. In this library category the two files I am call in the batch process are "Create Layer for Color Efex Pro 4" and "Create Cleanup Layer". I call them in that order. These macros have been running for about a year without any difficulty in Batch processing batches containing as many as 40 .tiff files. The error I have described above is happening when I try a batch of only 12 files. Running Windows 10 with latest updates. Thank you Marvin "Butch" Reinhart Editing Macros - Marvin.afmacros
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.