Jump to content

Search the Community

Showing results for tags 'auto-fit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Affinity Publisher 1.7.0.174 on a German Windows 7 (64bit) behaves as shown in the attached video: When changing a table's width so that its height also changes, artefacts may stay on screen (video 0:00-0:35). When trying to auto-fit a column of a table that already contains cells with more than one line, the auto-fit fails completely, breaking words after each character (video 0:37-0:50). Trying to adjust the width of the ruined column doesn't work anymore: The width refuses to get larger than a certain amount, which is too small for the contained text, even though the neighbouring column is large enough (video 0:50-1:01). The too small column can be made even smaller with the mouse, but not wide enough, and a second auto-fit produces the same bad result as previously (video 1:01-end). Andreas Weidner TableColumnBugs.mp4
×