Jump to content

Search the Community

Showing results for tags 'api-808'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I previously had the app on the iPad 9.7 2018 and decided to upgrade to the iPad Air 2019 due to the bigger screen, quicker performance and more storage. However the app keeps crashing and closing down. Sometimes its instantly after uploading a photo within the app and other times its after a considerable amount of editing without edits being saved.
  2. Hello, My affinity photo app for iPad crashes when I start editing a raw file of my Nikon D7200, I try with different photos and the application always restarts and I lose what I have done. I have an iPad Air 3 and the last update form Affinity (1.8) before the update I do a couple editions and this problem had never happened to me.
  3. hello all Editing TZ200 raw files causes infinity to crash. ipados 13.1.2 any reason why this may happen?
  4. Hi, new here, just registered to report this same problem. It might be different, but OP doesn’t respond anymore anyway, so I’m taking over with my details: iPad Air 3, iPadOS, all other apps closed When editing RAW in the development persona, it takes a while and crashes at some point. Just closes and all edits are gone. It happened with 2 different files from Canon EOS 1300D. One takes a bit longer though until it crashes. Crashed reliably 5 times, I guess there’s a bug. Swap before / after seems to toggle the crash earlier (no confirming test series though)
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.