Jump to content

Search the Community

Showing results for tags 'Spinning Beach Ball'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi All - Working in Affinity Designer and have been having many problems with moving objects around. This has never happened before and it is driving me crazy and slowing me up. Once I draw something and then select it to move it or scale it or copy it, I keep getting the spinning beach ball wheel. Once it finally stops, nothing has happened - no move, no scale, not copy. Sometimes I am able to get the object to move - but it moves to a place I was not aiming for. If I use arrow keys to move an object, it does work just fine, but.... I am working on macOS Sierra version: 10.12.4 processor: 2.3 GHz IntelCore i7 memory: 16 GB graphic: Intel HD Graphics 4000 1536 MB Affinity Designer 1.5.5 I will attach my file. Let me know if I am missing something - like a setting adjustment. I'm only asking because this has not happened before and I have never had this problem while I am working with Adobe Illustrator. Many Thanks! Mario - 176 Heydar Aliya Center.afdesign
  2. I get a spinning beach ball when I set up a new blank layer to heal nondestructively and choose current and layers below. It spins then stops then it spins again forever, until I leave the tool. I have several layers with many adjustments underneath this layer I should point out. So its stuck now.
×