Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'PD-981'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. Apps: All Platforms: Windows, macOS and iPad Holding onto any tool shortcut will now just put you in that tool temporarily until you release the shortcut key - at which point you will return to your previous tool. So for example when you are using the pen tool you could hold V to change to move tool to move your curve, and then on release be immediately back in pen tool. Another useful example would be when in Brush Tool, you could hold E to put you in Eraser and release to toggle back to Brush.
  2. Hello! Recently I have been experiencing an odd bug: While using the Brush Tool, the tool changes to the Eraser tool after I Toogle Fill Context (chang the colours by pressing [x] ), using the color picker [Alt shortcut] or sometimes even at random Each time I press the Brush Tool shortcut [B], it also alternates between the Eraser and Brush tool. My shortcuts are the default for the software. Is there anyway to fix this issue? it has been hampering my work for some days now. Thanks in advance.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.