Jump to content

Search the Community

Showing results for tags '1.7.0.333'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. walt.farrell

    Isolation Mode errors

    I was playing with Luminance Selection (Ctrl + Alt + Click on a layer thumbnail) when I accidentally used an Alt+Click instead, and discovered two problems in Isolation Mode, neither of which occur in 1.6.5.123. Problem 1: Open 2 files. In one document tab, Alt+Click the thumbnail for a layer (even the background layer) to enter isolation mode for it. Switch to the other document tab. Instead of the expected window content, I get the same isolated layer as in the other tab. Problem 2, continuing from problem 1: In the tab from step 3 above, exit isolation mode by clicking in the window. Switch back to the first tab. It is no longer in isolation mode, either. Edit: Also, continuing from problem 1, another aspect of this: File > Open to open a new document. When it displays, it also displays as that isolated layer, until you exit isolation mode.
×