Jump to content

Search the Community

Showing results for tags '.206'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I've just loaded Publisher .206 and tried to work with PDF files. A few bugs seem to have crept in over the previous version. PDF files are much slower to import / load and save / create as an output compared to the previous version. There are many errors in the imported / loaded PDFs, the most common one being spaces being replaced with a clear square block. Also sometimes images have moved and text has overwritten other lines. It could be my source file but I can edit it fine in Adobe tools without these errors, see the attached file, which is a pdf import / export from Affinity .206 without modifying the PDF. Also, I tried to regress to .192 but found that this didn't work. Running .192 seemed to delete the . 206 exe without installing the previous version (.192). So I've re-installed .206. I'm no PC expert so it is possible that my PDF screwed things up. Many Thanks. Affinity Test2.pdf
×