Jump to content

Search the Community

Showing results for tags '.107'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi. I'm splitting an older post in the hope that the single issues get addressed. Please let me keep the dark background colour when I'm cropping, like it is in 1.6.7.: background darker than the photo.
  2. Hi. I'm splitting an older post in the hope that the single issues get addressed. In AP 1.6.7 I choose the crop ratio via "Mode: ...". After I pick one, the pulldown menu closes automatically <= This is how it should be. In AP 1.7.0.106 I choose the crop ratio via the cogwheel icon. After I pick one, I have to close the the pulldown menu with an additional click on the cogwheel or outside the pulldown menu. Please close the pulldown menu automatically after I chose one of the crop ratios. Chris B already replied that it should behave like it does in 1.6.7 (and like it does in the beta on windows), but the thread didn't get an afp-... number to show me that it's logged to be looked at.
  3. Hi. I'm splitting an older post in the hope that the single issues get addressed. This would not be a problem if my settings were sticky (as Darken Border is by now). I'm on a 13 inch MacBook. Until 1.6.7. I have to change the Overlay setting to None for every single photo I'm cropping. In the 1.7.0 beta (now on .107) you introduce an additional click for me, because the Overlay setting is hidden behind the >> in the top right corner. Please make AP remember that I want Overlay set to None in 99% of all the photos I'm cropping. Until then, please let me decide which settings are hidden behind the >>, either by letting me drag&drop their position or by letting me uncheck the display for the one's I'm never using in Preferences – User Interface. Thank you.
×