Jump to content

Search the Community

Showing results for tags 'wont show'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I don't know what happened, but I left Affinity Photo open and put my iMac to sleep last night and this morning when I switched to AP and noticed that the left side Tools were missing. When I click the View menu, I see a checkmark to the left of "Show Tools." Toggling that does nothing except expand or contract the left sidebar by 1cm or so. Quitting and relaunching AP does nothing to solve the problem either. The Toolbar shows just fine, and I can toggle that just fine. It's only the TOOLS that display at left which won't show anymore. Choosing "Customize Tools..." expands or cont
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.