Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'sonoma'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. Since introduction M1 and latest version of AFFsuite the sluggish first start of any of the three apps was forgotten.... But NOW with either last 2.2.1 apps or last Sonoma 14.1 OS the snail-first-starts have returned ... like McArthur.... Something wrong? (M1 MacBookAir, 16GB RAM, 1TB SSD filled only 52%, OS fresh installed, AFF apps fresh from AFFStore). Should I try different render methods: Metal, OpenGL, hardware etc.... Not sure if recently some other users have reported the same issue...?
  2. What Application are you using? All of them Are you using the latest release version? Yes all have been updated Can you reproduce it? Yep video attached Does it happen for a new document? If not can you upload a document that shows the problem? N/A happens when opening the software If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following: What is your operating system and version. Osx Sonoma Developer Beta 1 Is hardware acceleration (in Preferences > Performance) ON or OFF ? have tried both What happened for you. No change Provide a recipe for creating the problem. open any of the suite, and then click onto anything else, safari, the desktop etc and it will crash the app. Screenshots (very handy) or a screen capture/video. attached Any unusual hardware. Nothing unusual, using a mbp 16inch m2 max 32gb of ram. Did this same thing used to work and if so have you changed anything recently? It worked pre osx beta, but after installing the beta it means im unable to use the affinity beta Screen Recording 2023-07-03 at 19.56.42.mov
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.