Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'metadata panel'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. Is there a keystroke that will allow <CR> or linefeeds within the Description field? My goal is to make a list of parameters for art work, like: "Spring Thoughts" Painted bronze 12" x 4" x 4" 2023 thanks!
  2. In Affinity Photo V1 I would run a use File-->New Batch job to select a group of TIFF files and save them as .Afphoto file. Since the .xmp files for each of the TIFF files was in the folder with the TIFF files the information in the .xmp files would populate the Metadata Panel. In Affinity Photo V2 this is not working. The .xmp files are not populating the Metadata Panel. Also, when I bring in a RAW file and there is an .xmp file in the same folder the Metadata Panel in the Develop Persona is not being populated. I don't know if this was a planned change from V1 to V2 or if it is a bug. If it is a bug I would be nice to have it corrected so we can Batch process a group of TIFF files and have the .Afphoto file created (it does that now) and the Metadata Panel populated (not happening now but used to). This may not be a serious bug because a person can still batch and create the .Afphoto files and then import the metadata. But, I'd like to see it on the list to be corrected. Mac mini M1 (2020) 16GB 1TB Monterey 12.6.1 USER ERROR: Today while doing something else I saw that there is now a check box in "Preferences-->General" that says "Load metadata from XMP sidecars". Once I checked that box the metadata was imported from the .xmp files as was done in V1. So, there was no bug it was user error on my part. Peace Marvin
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.