Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'export persona bad results'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. Hi. I created manually a huge collection of simulated pixel art. There is a bunch of more than 8 thousand individual pieces that Affinity couldn't manage in one fils, so I have spliced them in files that contains between 400 to less than 600 artboards, each containing one piece. Despite the files are hardly managed by my old laptop, I tried for first time the persona export because up to date I never had to make so massive amount of files. So each artboard, a perfect square of 1008 by 1008 pixels containing colored rectangle shapes of 24px side, perfectly aligned by Affinity snap fitting perfectly inside the square as a different image. I will not upload full size screenshots, but the issue will be clear. Designer persona shows squares like separated in preview. in outline view they are shown with no space at all between, no matters the magnification. Export directly one by one from designer results in a perfect 1008px square, with no separation between the colored squares, but export persona DOES! it export each artboard in 1009px and with a clear separation of 1 px between squares!!! so is totally unusable to export my more than 8 thousands figures!!!! that is not only frustrating, is very imprecise. Note I "adjusted" one to 1008px to test, but the result is very bad too, so I need your help, pleas as soon as possible.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.