Jump to content
You must now use your email address to sign in [click for more info] ×
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'blackscreen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.5 Beta New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. I recently updated Affinity Photo, and a few days after, Affinity Designer. As I use Designer much more often, as soon as I started to use it, my computer suffered random screens blackouts forcing me to restart every single time. It use to happens opening designer, some times opening photo, and sometimes other graphic programs as Sketchbook, but it all started once I updated to V. 2.0.4 I never had any problem like this in my PC before. Any clue?? Windows 10 home/version 22H2/64bits Graphic card: Nvidia quadro k2200 (controller updated today) RAM: 16 GB CPU: Intel i-7 8700K
  2. Hello Everyone, I have bought Affinity Photo in the sale since I love Affinity Designer and wanted to try Photo. But I have a weird Issue. When using AF Photo, after some time, between 30 minutes and a couple hours, my Computer freezes and I can only move my cursor. Around 10 seconds later I get a Blackscreen for another 3-5 seconds, after which many Programs using my GPU only have a black output or I have visual glitches, like in the images in AF Photo. I have a ryzen 9 3900x, 64 GB Memory and an RTX 3080. Something like this happened only in Affinity Photo so far. I have tried reinstalling the GPU Driver and I have validated my Windows Files, but the Issue still ocurrs. Is anyone having the same problem or is there a fix for this? Thanks in Advance.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.