Jump to content

Search the Community

Showing results for tags 'attachment points'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. Hi guys. I was recently working for one of my clients and we accidentally found out that power duplicate, or simply when I try to rotate objects or some curve around the circle, than the duplicated/rotated objects always miss the attachment points on the circle. I documented it in the screen recording down below. I am putting it in this Bug report thread because I couldn't find any solution for this. I even tried 360/X rotation instead of exact numbers, but it didn't help. Is there something I am missing here? I will be very glad for any help. Thanks. power duplicate.mov
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.