Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'apub v2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.5 Beta New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 16 results

  1. Strange title ... 1) Create a red rectangle. 2) Add a B&W adjustment with Red -75%, which turns the red rectangle black. 3) Create a new Layer and move the adjustment into it and keep it selected. 4) Add this Layer to Assets from selection. 5) Delete the already existing Layer on the page and drag the new asset onto the document. Result: The red rectangle is not turned black. Workaround: Move the adjustment out of the Layer. EDIT: A dummy icon for such an asset would be nice, right now it is blank, shown as list you see at least the name otherwise you have to hover the blank for the name of the asset.
  2. AD has the second Geometry toolset in Customise Toolbar (Merge Curves, Separate Curves etc.), but not APu or AP. Intended or not?
  3. 1. Create a table. Default font for the table is Arial (on my machine). Do not write anything into the cells. 2. Select the whole table by using the row-/column-tabs or selecting all cells with the table tool. 3. Now pick another font for the table. Result: The font selection jumps back to Arial. Repeat steps 1 (but now write something into the first cell) to 3. Result: The font has changed for the text in the first cell and the font selection did not jump back to Arial. Write something into another cell. It is now Arial again. Tested this again with a completely resetted Affinity installation. Same result.
  4. APu crashes while learning or ignoring words. But there seems to be a difference. If I jump to the word from Preflight to a "misspelled" word and try to learn / ignore with a rightclick I don't get the options and the app crashes. If I rightclick the word directly - without Preflight - I get the options for learning and ignoring. Crash report attached. a927335d-3f92-433d-8469-e2ec9e2277fe.dmp
  5. At work I open a lot of PDF files having tables inside. Unfortunately these tables are not really tables when you open them and here is Serif not to blame. Maybe Serif proves me wrong, but here is what I strongly believe: 1) Open a PDF with 300 dpi (you can test this with the attached one) with options as you like. 2) Create a table in this document. 3) Select a word with the text cursor and drag it into a table cell. Result: The dragged word in the table cell is now with a factor of about 4,17 smaller than the orginal word. Divide 300 by 4,17 and the result would be about 72. MY conclusion: The opened PDF is somewhere "flagged" by APu to be treated as a 300 dpi, but the content is still 72 dpi. This could be the explanation why linking text frames in opened PDF lead to different font sizes in different text frames. wotever.pdf
  6. Customising the toolbar in APu lacks the second Geometry toolset or tools for merging, separating curves etc. in comparison to AD. Any specific reasons for that? Would be a nice-to-have, although I added a key shortcut for this in APu.
  7. 1. Place an image. 2. Scale it a bit non-proportionally. 3. Move the image into a picture frame. 4. Try to set same scaling or DPI for x and y. 5. Good luck. I like the Affinities, a lot, but handling images and colours error free is bread and butter for a layout programme. APu fails in this field. I use APu right from the start and with every new version it feels like 2 steps forward, 1 step back and some "problematic" areas are not going to be tackled. Sorry for sounding harsh, but this upsets me a bit. Something similar I found here:
  8. My test document is an A3 document to be printed to A4 on a HP M751. The overlapping and the number of pages feels wrong. See attached images. My personal favourite is 300 mm overlap. 1 of 0 pages? Please Serif, add additional positioning marks while printing. Printing A0 with A4 and glueing them together is no joy.
  9. This is a constructed example. 1. Create two documents, write the same wrong word into both documents, save the documents and keep both open. 2. In document 1 add the wrong word to the dictionary and save document 1. 3. Switch to document 2, which still indicates that the word is wrong. To make the spellcheck error go away, you have to close document 2 and open it again. More an improvement than a bug.
  10. Is there a good reason why highlighting through Find and Replace is darker than manual highlighting? Especially on dark backgrounds the highlighting through Find and Replace is hard to see. See attached image. Bottom is manual highlighting EDIT: Funny, if you use Find and Replace in Preview Mode the highlighting looks like manual highlighting and won't get darker by disabling Preview Mode.
  11. Perhaps by design or a bug or something else? For me, it is irritatiing. Use case: Opened a technical manual in APu. Preflight showed a lot of spelling mistakes in the Preflight panel. Learning or ignoring the first spelling mistake of a page in the list, causes the other spelling mistakes on that very page to be shuffled regarding their (first displayed) order in the Preflight panel. Not a big deal, but irritating because of the constant movement in the list.
  12. More an improvement or feature request? The moderators may move this post as they like. 1) Add a few elements with e.g. the same fill on a page. 2) Lock one element. 3) Use Select > Select Same > Fill Colour. Result: All elements get selected, but they are now all locked. My expectation would be, that just the locked one would be locked and not all elements.
  13. A bug or not or an oversight I can not tell. I always thought, that there is a difference between embeddded and linked documents. Obviously not. 1) Place 4 .afphoto in APu, two linked, two embedded. 2) Click one embedded .afphoto. 3) Use Select > Select Object > Embedded Documents. Result: All .afphoto will be selected, no matter linked or embedded. By design? Or is the menu entry "Linked Documents" simply missing?
  14. 1. Drag a RAW file (CR2 in my case) into an APu document. 2. Select it and hit the "Develop Image" button. 3. Look at the "Lens" panel and you will see three yellow triangles complaining about insufficient metadata. This bug won't happen, when you place the image via Menu or tool.
  15. I wanted to create a custom template for A4 documents that had my choice of font, font size, the text style defaulting to Body etc. And so I opened the help file, typed in template, and selected Document templates. And I was confronted with a screen shot that is obviously a Mac screen. Surely it can't be that much of a problem to use screen shots of the actual version in the help file. On to the para "To set up a target template folder" and it says "From the New Document dialog with Templates selected from the left side. Click Add Template folder." In the Windows version it is in the New dialog (accessed from the File Menu), not the New Document dialog. The New dialog does have a Templates button on the left hand side, but there is no "Add Template folder" visible, just a tiny, tiny icon? that on my 1920 x 1080 screen looks nothing like a folder. Fortunately the cursor wandering over it did bring up an Add Folder tool tip. So perhaps the help file could use some TLC. I've taken a punt and created an "Affinity Templates" sub-folder in my Documents folder, and I have exported a custom template to that. I don't know whether that is the best place to store templates for this new version. I would have preferred to have used a custom Preset from the File\New dialog because templates are too easy to save over, but the Presets don't appear to allow for the inclusion of a font type, font size, or allow me to have the new document default to Body style. Any suggestions welcome.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.