Jump to content

Search the Community

Showing results for tags 'afd-3798'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi everyone! I recently upgraded to the new 16" MacBook Pro with 5500m Graphics and 8GB of VRam. I'm running Catalina 10.15.1 (19B2106) and Publisher 1.7.3. Before I start, I am aware that this might be normal or expected behaviour, but I'm not sure, so I'm posting to make sure everything is ok. There are two things I wish to talk about that might be related, and they are affecting all three products of the affinity suite: 1) There are graphic glitches present in some scenarios. I've encountered a few, from weird display update failures after moving or resizing objects to adjustment
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.