Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'af-1000'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. When placing PDF 2.0 files exported from Affinity apps that include certain ASCII 2-byte UTF-8 characters in their Require password to open passwords, the PDF fails to display when placed in Affinity 2.3.0.2096 apps. If the respective files are placed as embedded files they will be correctly displayed once edited using Edit Document. Opening the same PDF files using File > Open displays the PDF correctly as does opening the files directly using a PDF viewer... The ASCII characters in question are highlighted in red in the table below... Note: the ASCII characters 129, 141, 143, 144 and 157 are unused and character 160 is a Non-Breaking Space (NBSP) which doesn't appear possible to include as part of a PDF 2.0 password. Steps to Reproduce Export a PDF 2.0 file from Publisher using a password made up of ASCII 2-byte characters including a selection of those characters highlighted in red e.g., €‚ƒ„… ¡¢£¤¥¦§¨©ª«¬®¯ °±²³´µ¶ Place the exported PDF in a new Affinity Publisher document and the placed PDF shows as a blank page up until the point an edit is made to the PDF file. ASCII 2-byte UTF-8 Characters that Cause a Placed Password Protected PDF 2.0 file to Display Incorrectly when Placed in Affinity Apps It would be very helpful if anyone is able to test on Windows and iPad.
  2. This bug is listed as fixed in the latest 2.3.0.2114 Beta, however, the issue remains and is in fact now worse in that placing a Password Protected PDF 2.0 file that includes certain ASCII 2-byte characters generally hangs Publisher. In the previous Beta, this didn't happen. The PDF still fails to display when placed in a Publisher Document but now double-clicking the placed PDF in the Layers Panel results in the Spinning Beachball and having to Force Quit Publisher.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.