Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'accent'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 5 results

  1. When I use the ordinal/exponent option with French accent (for exemple in "2ème"), the letters with accent don't "go up and scale down".
  2. If an accent character is typed into a text frame, the undo gets broken at that point. Can't undo past the accent.
  3. Hi I have some problems about my Thai language on tone marks float ( like grave accent) you see in attached photos here. There are 2 steps above the character in Thai. I need to have the tone mark in a lower position when the character has no vowel. You know what I mean? Please help me.. I don't know how to figure out.. Thank you in advanced. Pannily from Thailand
  4. Hi, I'm Thai, and I have some questions about my Thai language use of Affinity Photo. I have a problem of tone marks float on my language (with attachment photo) You know in Thai language we have some kind of grave accents we use to give tone to a word. And if it floats, it doesn't look pretty good. So please help me with this problem. Thank you for your kindness in advanced. appreciate, ^____^
  5. When I try to put an accent on a vowel dosen't work. When I push the accent key and then any vowel the result must be a vowel with accent glipho but instead the result it is the plain normal vowel glipho. instead of á, é í ó ú I get a e i o u.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.