Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'PD-636'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. Many tools in Affinity Photo 2 show numeric values along the top toolbar – for example, the Paint Brush Tool has settings for Width, Opacity, Flow, Hardness, Length, Stabiliser length and Symmetry. When I click into one of these numeric fields, I can increase or decrease the value by 1 by pressing the up or down cursor key. If I hold down Shift, the value increases or decreases by 10. Unfortunately, once I've done this once the focus vanishes from the field. If I want to reduce a value by (say) 2% I therefore have to press the down arrow, then click back into the value field before I can press down again. This surely can't be correct behaviour. The focus ought to stay in the value field to receive multiple presses. I've searched around but can't find a previous report of this in this forum. I've confirmed that it happens in the latest stable release and in the latest beta (v2.1.0, build 1790).
  2. Hey there, I have the following issue (in all applications of the suite): Expected/Previous Behaviour: In V1 it was possible to use the arrow keys to change shape properties such as number of points on a star, sides on a polygon, hole radius on a doughnut etc. using the arrow keys right after a shape was drawn. As someone who does most things with shortcuts and generally uses the keyboard most of the time, this was very handy, intuitive and yet precise! Current Behaviour: Unfortunately, in V2 and even in the beta versions, this no longer operates as it used to: It is only possible to change by one value up or down once right after creating a shape. Any further arrow-keystrokes now unexpectedly leave the propertie-field and suddenly shifts the shape on the artboard! You are now either 1. forced to deselect the shape in order to get the previous behaviour 2. change the values by using definite values or 3. by using the mouse and slider tucked away in the property field. I don't find it intuitive to enter a concrete value during the discovery phase, and changing the value with the mouse on the slider on the other hand feels too imprecise for me, especially when it comes to percentages or degrees. Deselecting and re-selecting the shape also seems like an unnecessary extra step added wich breaks the flow. Is there a reason for this behaviour? Is it a bug, is it by design? Here's a clip about what I mean. I would be very happy to see this working as it did in V1. The problem exists in both, the official releases and the betas. Greetings
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.