Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'Mistake'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 3 results

  1. Hello all, Ive been using Affinity Designer for a while now Yet I still haven't figured out how to delete a specific line without losing or warping parts of a drawing. here is a picture of something i'm working on at the moment, I am outlining this car - as you can see I have a line crossing through it How do I remove that line without affecting the lines that are connected to this? Really appreciate any help Miles
  2. Where are my export configuration presets? I have "Saved" some export configuration presets that I have created to export an image in different sizes, but when I want to use these settings that I have saved, I don't know where they are to choose from to apply to other images. If I know they are saved because when I create a new export configuration preset and give it the same name of the adjustment that I had previously created and saved, I get a dialog box with a message telling me that there is already a setting with that name and if I want to replace it with the new setting. What will be the error? Where do I select the export configuration presets that I have created in Export Persona? Please tell me what am I doing wrong? I hope it is not an Affinity Photo bug. I'll look forward for your answer Thank you
  3. Hi, Because of lack of attention I have bought Affinity Designer instead of Affinity Photo. How can I change it, please? Robert
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.