Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'AF-635'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. I setup large artwork for a school building front glass for perforated vinyl. The way I set it up was each window was it's own box and I merged them together using the Add function: Then I could work with the artwork as one piece in side the groups of boxes but it wouldn't show in between the windows at the frames or the bricks. I could also simulate the semi-transparency that the perforated vinyl looks like. I got the approval and the artwork a few weeks and was easily able to split the artwork using divide function. Each window then had the artwork as it's windows shown. I then could make each one have their own artboard by using the "convert object to artboard" and then each one could be named, exported and ripped and kept in order: It's been several weeks and I have the next set ready to go for printing. Either I have forgotten my steps or 2.11 is broken as the function of splitting them apart now makes each blank as if it doesn't have the artwork in it like this: Is there a way to download 2.1 and try it again? Am I missing a step that I was doing just fine several weeks ago? thanks for you help!
  2. I had reported the Divide regression here: I know you are very busy and I just want to make sure it doesn't get forgotten as it is used a lot! I'm in MacOS Ventura runing 2.2 1931 thanks!
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.