Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags '2.2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. I don't know if the creator of the video already reported the bug or is going to report it soon, but I saw it and did the test, and yes, the selection marquee does not work as it should in AD2.2 (nor in AF 2.2 or AP 2.2). Thanks!
  2. Since updating to v2.2. While making art in general the interface OFTEN stop updating what your doing. Moving points and so on. If you zoom in out it corrects. I have turn layers off and it doesn't update until i zoom or move the artboard. same with HD acceleration on or off. This is a bad bug. Also PDF export unreliably drops layers or doesn;t output certain backgrounds. Gary
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.