Jump to content

Search the Community

Showing results for tags '1.9.2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Just got a job on where I need to copy and paste from Affinity to Illustrator CS5 for vector distortions and simplify path, but have noticed that there's a colour shift once pasted into illustrator using the same CMYK profile (FOGRA 27) this has always worked great before, copying and pasting back and fourth retaining colours perfectly so looks like a bug with 1.9.1 Pasting back into Affinity from Illustrator works as expected (no colour shift) so looks to me like the Affinity clipboard as reverted to copying and pasting RGB for external Apps (bad news for a CMYK workflow) I've tried
  2. I am getting publisher 1.9.2.1035 hanging periodically. This typically happens on file open (or sometimes during use); the affinity process continually grows the memory size, from ~400MB on startup, to >16GB. Eventually the process runs out of resources. This seems to happen with more than one afpub file. I am using Windows 10. 2004 build 19041.867 I have installed 1.9.2 a couple of times with the same result. For now I am going back to 1.9.1 which was stable. tony
  3. Just upgraded to V1.9.2 and can no longer print borderless. All was fine in 1.9.1. I've done a few test prints with full extension and there is now a non printed area at the edge of every print Normally when Borderless is selected in the print driver, the red dotted line around the edge of the preview disappears. This also no longer happens. Also the same bug in Photo 1.9.2 I've had to downgrade to 1.9.1 in both Designer and Photo until this is resolved
  4. Affinity Photo 1.9.2 is crashing worse than 1.9 for me. On Windows 10, newer laptop with 16gb ram It either crashes before I can open a tif, NEF, even jpeg. Or it will crash within a few minutes. I hope there are repairs coming. Maybe it would be easier to go back to 1.8 which worked perfectly for several years for me Windows is up to date graphics driver is up to date "Enable OpenCL compute acceleration" box is not checked
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.