Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags ' qol'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. Hey there, I have the following issue (in all applications of the suite): Expected/Previous Behaviour: In V1 it was possible to use the arrow keys to change shape properties such as number of points on a star, sides on a polygon, hole radius on a doughnut etc. using the arrow keys right after a shape was drawn. As someone who does most things with shortcuts and generally uses the keyboard most of the time, this was very handy, intuitive and yet precise! Current Behaviour: Unfortunately, in V2 and even in the beta versions, this no longer operates as it used to: It is only possible to change by one value up or down once right after creating a shape. Any further arrow-keystrokes now unexpectedly leave the propertie-field and suddenly shifts the shape on the artboard! You are now either 1. forced to deselect the shape in order to get the previous behaviour 2. change the values by using definite values or 3. by using the mouse and slider tucked away in the property field. I don't find it intuitive to enter a concrete value during the discovery phase, and changing the value with the mouse on the slider on the other hand feels too imprecise for me, especially when it comes to percentages or degrees. Deselecting and re-selecting the shape also seems like an unnecessary extra step added wich breaks the flow. Is there a reason for this behaviour? Is it a bug, is it by design? Here's a clip about what I mean. I would be very happy to see this working as it did in V1. The problem exists in both, the official releases and the betas. Greetings
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.