Jump to content

Arbarus

Members
  • Content count

    8
  • Joined

  • Last visited

About Arbarus

  • Rank
    Newbie

Contact Methods

  • Website URL
    www.arbarus.co.uk

Profile Information

  • Gender
    Male
  • Location
    UK
  • Interests
    art, entomology, natural history, Anthropogenic effect on environment, conservation, aculeate hymenoptera
  1. Hi Mice Was having the same banging-head on desk situation with the SOURCES panel evaporating so very pleased to find your press the 's' solution. Works a treat (and isn't mentioned in the tutorial). thank you, Richard
  2. Hi GabrielM Willdo! I've not setup Affinity Photo to any extent yet as still playing /learning before using it in earnest. Assume I can edit the settings doc 'manually' in a text editor for more fun... cheers Richard
  3. HI GabrielM Restarting the programme worked to solve the problem but doesn't really work as regards working and completing the task that I'm using Affinity Photo for... (especially as everything has to be saved etc) I'll have a try of the CTRL + RUN as well and see what that does. many thanks Richard
  4. Hi Old Bruce, I use two screens as standard (as my workflow isn't that organised so have too many bits open at once) and microsoft word used to have a similar off screen windows glitch which the 'zoom window' solved - there doesn't seem to be this option in Affinity + El Cap. I'll have a look into the Display preferences panel but as far as I know it only gathers or detects displays. Hi GabrielM, from your reply I guess this may be an Affinity vs Mac OS issue? Sorry, I'm unsure as to what is defined as a 'restore' but I completely closed and reopened Affinity Photo. I then reopened it onto my right hand screen, then 'separated' and dragged to the left hand screen. This seemed to work (which is what makes me suspect it may be a mac osx vs display setup as much as an Affinity Photo glitch.) I've not encountered the CTRL + Run option - could you elaborate on it and I'll give it a try? I should have chance to play with Affinity Photo later today so will see if I can replicated the issue and will post again if I can. many thanks Richard
  5. Hi Gabriel I had tried toggling the modes (sorry wrote windows in the original post - still getting my head onto the Affinity Photo jargon) but it had no effect. Shutting down Affinity Photo and restoring it was the only solution. I'm working across two screens so opening onto the righthand screen then dragging the 'Separated' screen across to the left (where the problem manifested) seems to be working... Basically there was no way to get the cursor to drag the abberant window back into place as it was way offscreen so I wonder if this is a mac OS glitch? Will post again if it reoccurs. cheers Richard
  6. Hi Further to my previous post I've finally got chance to get back into Affinity Photo in order to check the previous issue with the View Tool but have now got the situation where the various of the Tool Bars have moved of screen and cannot be returned to a useable location. This occurred when going from standard to separated mode. I have toggled though the windows and view options but to no avail and once again the only solution seems to be to close and restart (which isn't ideal) Am I missing something here? There does seem to be mention of this from 2015 but nothing in the forum re a solution. Screenshot of the off-screen toolbar attached FYI. Again many thanks in advance for any assistance.
  7. Hi Stokberg, Thank you for the swift reply. To clarify: I can select the View Tool either by clicking on it or by pressing the spacebar BUT when I try to select the Free Hand Selection Tool (from any other tool) it activates the View Tool (both ICON and FUNCTIONALITY) - but NOT every time, although once the glitch 'activates' it is permanent until a restart. the other MARQUEE SELECTION TOOLS work as they should... It seems to be an intermittent problem; if I close and restart AFFINITY PHOTO the FREEHAND SELECTION TOOL is available again. I suspect it might be dependant on how long the programme has been running or related to the last used TOOL but haven't had chance to delve in further. I'm running AFFINITY PHOTO on a new clean install of 10.11 (El Cap) to test independently of my current setup so will try and get chance to do another test later today and do a screen recording of the problem in PHOTO & DEVELOP persona. It's a real shame as the RAW editing seems great but having to shut down and reopen the programme isn't ideal! In reply to R C-R, I'm selecting directly by clinking into the TOOL PANEL (I don't think there is a keyboard short cut for FREEHAND SELECT- if there is please let me know as it an option to try?) - I do select the VIEW TOOL via spacebar but as the other tools are accessible I'm assuming the issue isn't keyboard related. Will try to post a vid later today. many thanks Richard
  8. I've recently started to use Affinity Photo as an alternative to photoshop but there seems to be a major issue with tool selection. Working in both Developer and Photo Persona various tools seem to default to or be overridden by the View Tool rendering certain tool unusable. For example in Photo Persona the Free Hand Selection Tool is not available as when selected results in the View Tool (with Hand Icon and functionality) rather than the Free Hand Selection Tool actually chosen. However the other selection tools, (Marquee type) are all accessible. The same issue occurs with the clone tool in Developer Persona. This seems like a very basic issue but renders Affinity unusable as it prevents access to standard tools... I'm posting on this forum in the hope someone can offer a solution? Affinity does seem to offer an alternative to photoshop if it can be depended on to work as it should.
×