Jump to content

hecktarzuli

Members
  • Content count

    11
  • Joined

  • Last visited

  1. I have the same thing selected. At this point I feel like I've tried about everything.
  2. Can anyone help? I'm about |--| this close to uninstalling this #@$#K thing and just using GIMP No matter what I do, when I load these images into AP, they look like garbage.
  3. I find that if I convert the photo to 32 bit, and then set the Display Transform to Unmanaged (and adjust the Brightness/Gamma) I can get it to look "normal".. Obviously I shouldn't have to do all that, does that help at all?
  4. Yep, same problems at 100%.. It seems to save fine (and view via Windows Preview), it just looks like garbage whenever I view it through AP.
  5. I literally purchased and installed AP and then opened this photo. Are there other settings I'm missing? Does this info give anyone tips?
  6. I'm trying to touch-up my Drone photos, but they look horrible in Affinity Photo compared to Windows Preview or even Gimp Here, the original file has a very very smooth gradient coming from that lamp. But as soon as I open the file in Affinity Photo, the glow from the lamp turns in to blocky color bands.. It's almost like it tries to convert it to web-only colors or something because the quality is horrible. (below, you will probably see some banding in your web-browser, it's actually WORSE in Affinity Photo) Download this image and view it locally, to see it without banding. If you still see banding when you open it locally, sorry your monitor sucks
×