Jump to content

R2robot

Members
  • Content count

    6
  • Joined

  • Last visited

  1. WHAT THE H*CK!?! I even tested it after I posted it yesterday and it was working fine. Wow! lol Edit: fixed the link
  2. Trying to define a user variable for the export path is beyond broken. Creating the first variable only allows you to enter 1 character for the name and 1 character for the value. Creating a second variable allows you to enter 2 characters for the name, 1 character for the value..etc. Affinity Designer 1.7.1 https://www.youtube.com/watch?v=YsyriBhvq6s
  3. Great news. Thank you!
  4. It's literally not difficult to reproduce with 'regular use' as it happens constantly. Also, difficulty in reproducing the bug is not the determining factor in the priority level. It's the *impact* of the bug that should determine the priority. And in this case, even though it seems like a silly bug with a work around, it is a *very* disruptive bug that interrupts mental concentration and focus to deal with. And with the frequency that it occurs, it is a constant, nagging and frustrating issue to deal with. The fact that it has been reported so many times should indicate this. Please re-evaluate with the dev team to increase the priority on this.
  5. When exporting slices, adding additional scaled exports via the + causes all the entries to randomly disappear. Here's a clip of it happening. Bonus Cursor Resize Bug included for free. Affinity Designer 1.6.5 | 13" MBP | High Sierra 10.13.6 | Intel HD Graphics 3000 512 MB
  6. Having this issue as well. It's incredibly disruptive causing a mental context reset every time this occurs... which is quite often. 13" MBP - Early 2011 | High Sierra 10.3.6 | Intel HD Graphics 3000 512 MB
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.