Jump to content

mdrisser

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. So, I just checked my old laptop and it does have integrated graphics. Definitely seems like a bug to me as well.
  2. I'll have to check my old laptop, which was having the issue, but I believe that it has integrated graphics, while my new one, which does not have the issue, has a dedicated graphics card. I think you may be on to something there Chris B.
  3. Still haven't found a solution, although I'm wondering if it might be a graphics card issue. I installed Affinity on my new laptop and haven't seen the problem since. Different manufacturer, different graphics card, no problem.
  4. Thank you, but the issue is that when the bounding box disappears, even when I select the object, be it a text frame, curve, picture, whatever, the bounding box does not show at all, until I restart the application. I have been trying to get Designer to do this again, but so far this morning I haven't managed to (funny how it won't do it when I want it to). I'll try again, and I'll see if I can get Photo to do it again as well. I do have a screenshot of it happening in Publisher Beta, note that in the screenshot I have selected the text frame, but there is no indication that it has been selected. Also note that the artboard has disappeared as well.
  5. It's not any specific tool, just random. I have an older version of the Adobe Suite, and it doesn't do this, neither do GIMP, Scribus or Inkscape, so I'm pretty sure it's not a computer issue, though it still possibly could be. I've also noticed that in Publisher Beta (but not in Photo or Designer), that when this occurs, the artboard disappears, but that will reappear when I scroll. If it helps, here's my system info: CPU: Intel Core i7-4702MQ @2.20Ghz GPU: Intel HD Graphics 4600 RAM: 12GB OS: Windows 10 Home
  6. I'm seeing an issue in Designer, Photo and the Publisher Beta, where the "bounding box" around objects disappears. There are no specific triggers that cause this behavior, it happens randomly, and in all three programs. Restarting the affected program clears the problem up for a while, but then it randomly occurs again. I've attached a screenshot to illustrate what I mean by "bounding box" (I have no idea what the correct term would be):
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.