Jump to content

MatejC

Members
  • Content count

    12
  • Joined

  • Last visited

About MatejC

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am using a dual monitor setup. The profile most probably is "sRGB Color Space Profile.icm". Will you be able to fix this issue without failing to load the basic resources? The app was working just fine and all of a sudden it stops working.
  2. Here you are. The crash report from beta version. c7705e49-5fd4-444b-a3f0-fe3295a6fdc7.dmp
  3. I tried opening the beta but it gave me the same error as on a stable release.
  4. Hi! How is it looking with the fix? Any updates? I really need to use it.
  5. I tried reinstalling Photo before writing on this forum... didn’t work. I don’t think that I will be able to reinstall Windows any time soon, because of other programs like Adobe After Effects, Premiere Pro and lots of plugins installed. I would love to get the “fixed” update. How long could it take you to fix it? It is quite weird that it stopped working by itself. Shall I try to remove or change the app icon? I really need to use it for a project I’m working on. Thank you.
  6. I do not have any of those programs installed. I am not sure if Windows has or has not been updated since my last use of Afiinity, but I think it has not been updated. Were you able to get some information from the crash report? Thank you for your help.
  7. Here you are 32bde969-2f0a-40b3-a9b3-6a1bbe381c12.dmp
  8. Yes, there is, but when I tried to read it but it was a very weird file.
  9. I updated the drivers, it didn't work. I reinstalled them, didn't work. It is still showing me the error message.
  10. Hi! I haven't been using Affinity Photo for like a week and when I tried to launch it today I was not able to do it. I searched the web for any solutions but I did not find anything that would solve my issue. The problem is that when I try to launch the app, it gives me an error windows saying that an Unhandled Exception had occured and the application couldn't continue. Could you please help me solve this? I need to be able to work in Affinity asap. Thanks.
×