Jump to content

EvanDa

Members
  • Content count

    2
  • Joined

  • Last visited

About EvanDa

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've just installed the most recent Affinity Photo 1.7 Beta (Downloaded March22, 2019) on my Windows 10 machine, and it says "setup cannot proceed for the following reason: Supported Windows Version Not Found". I'm on a stable amd fx 8320 8 core machine with 16 gigs of ram, using a version of Windows 10 updated to the 2017 spring service pack. I have checked dxdiag and I'm using direct x version 11.2. What else is needed to make this installer run? Current Affinity Photo version 1.65 runs just fine and is perfectly stable. I'd really prefer NOT to update to the latest Windows 10 service package due to the huge instability problem with Amd Fx processors on this latest update.... Thanks so much for your time and attention!
  2. Every time I save a preset for the "Basic" settings in the Raw develop module of Affinity Photo, it fails to save my settings for White Balance and tint. Using the preset on another Raw file later, it leaves the White Balance section off (even though I had White Balance and Tint values set, and the section turned on when I saved the preset). This has happened repeatedly on 3 different Windows Pcs (one Intel i7 and two Amd FX systems), and consistently on versions fron 1.62 to 1.64. Clean reinstalls don't help. Deleting and re-creating the presets also doesn't help. Otherwise, Affinity Photo is a GREAT program-- I'm really enjoying it!! Thanks!!
×