Jump to content

captainkimchi

Members
  • Content count

    5
  • Joined

  • Last visited

  1. captainkimchi

    JPEG problems

    Updated to 1.7 still get the same problem Initially the .jpg opens sharps and then switches to a less sharp and fuzzy appearance This is a focus stack. Originally 4948 x 3280 resizing to 1280 x 849
  2. captainkimchi

    JPEG problems

    Hi, thanks for getting back to me I had no idea 1.7 existed, I don't get any prompt to update when I open AP like I have in the past. How is best to update, is it just a case of downloading the latest beta from the website and doing a fresh install? Thanks again
  3. Hi, I'm sure I've never had this problem before (new to AP, ex lightroom user) but recently whenever I export a resized .jpg and open it up in windows viewer the image looks as crisp and sharp as it should do, after a few milliseconds this "preview" then changes, as if something renders and then the image immediately becomes less sharp and slightly fuzzy, which is the end result. I've tried different re-sampling methods but every one still does the same thing. It's really pissing me off How do I sort this out? I want the .jpg to look exactly as it does in Affinity Photo after exporting!
  4. captainkimchi

    Loading in multiple photos?

    Ok cheers Do you have any tips on how to improve my workflow then? Is it a case of loading in the images I want to edit one at a time?
  5. Hi, What is the best way to open up multiple photos in Affinity Photo? At the moment I just File -> Open and then select the .RAW files I want import. The problem is though, it takes FOREVER and often makes AP crash or my whole system chug along until I get so annoyed that I hit the reset button. I wouldn't say my PC is under powered, it just seems to have real problems with Affinity Photo. I've tried loading in photos in more manageable chunks (50 files) but the same thing still happens. It's ridiculous, nothing loads. Is AP not designed to handle multiple imports at once or am I doing something wrong? All's I want to do is load in my shoots to go through to quick edit or spend some more time on the really good shots. Any help would be much appreciated, thanks. If it makes any difference, here are my system specs: Operating SystemWindows 10 Pro 64-bitCPUIntel Core i7 920 @ 2.67GHz 42 °CBloomfield 45nm TechnologyRAM12.0GB Triple-Channel DDR3 @ 534MHz (8-8-8-20)MotherboardASUSTeK Computer INC. P6T SE (LGA1366) 36 °CGraphicsDELL U2312HM (1920x1080@59Hz)4GB GeForce GTX 970Storage931GB SAMSUNG HD103SJ ATA Device (SATA) 26 °C232GB Samsung SSD 850 EVO 250GB ATA Device (SSD) 32 °C14GB Generic- SD/MMC USB Device (USB)Optical DrivesTSSTcorp CDDVDW SH-S223C ATA DeviceAudioAMD High Definition Audio Device
×