Jump to content

Vishnu Nambiar

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Understood and thank you for the information. Just a random thought, would it make sense to add an error message or information pop up for noobs like myself in such scenarios? Thanks again and keep up the awesome work.
  2. I think the pixel layer is causing it. I was able to reproduce the issue on a new RAW file by going into Tonal Mapping with selection of a pixel layer. Leaving it to the experts.
  3. Retried the original RAW file and tone mapping works as expected.
  4. Sure. As attached. I will also retry using the original image and tonal mapping. DSC01197.afphoto
  5. Should have checked this earlier. This seems to happen with only this image. This was a RAW capture from my camera with some minor curves and HSL adjustments (in layers).
  6. Hi MEB, Thanks for the quick response. Just tried this but having the same experience. Anything else I should try? Thanks, Vishnu
  7. Hi there, I just moved to a Mac and purchased Affinity via the App Store. I am not able to select Tone Mapping Persona for my images. Any idea/help from the community? Attaching a screenshot of what I see. Thanks, Vishnu
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.