Jump to content

mlow76

Members
  • Content count

    3
  • Joined

  • Last visited

  1. Thank you! That fixed it. I checked the DPI of the files I was pasting (96) and then changed the canvas to match. Now when I paste (at least in Pixel Work mode), there is no anti-aliasing.
  2. That didn't work. They're still exactly as fuzzy as before. I also tried removing all of the layers and re-adding them with the Place... feature which positions them at 0,0 I believe. Rasterizing does not fix it either. Below, I have made a new canvas using the settings shown. See what happens when I use Place and position the layer at the origin... Then I opened both the screen shot and the same canvas as below and did a Select All > Copy > Paste and got a much better result. And then finally, I show both of the layers together on one image... What appears to happen is that when you drag an image or use paste, the application selects an arbitrary size for the layer instead of making the layer the size of its actual contents. As you can see, the pixel copy/paste is many times larger than the image I dropped in with "Place...". Is there a way to make them drop in at their original resolution?
  3. I'm using the drag and drop interface to drop pixel art files (.bmp) from Windows Explorer to work with into a large master file, but when I paste (drop) them the layers depixelate and anti-aliasing appears. I can't tell whether the layers actual contents have been changed or if it is a UI effect but either way, I wish to turn this off. I performed a cursory search of the forums and the Internet but was unable to find anything for Affinity Photo. Here is approximately what's going on: If I copy and paste a range of pixels, the type of layer created is of type "Pixel", but when I drag and drop a file from an explorer window onto a canvas, it creates a layer of type "Image" instead. How do I make new layers made by drag/drop appear as pristine original pixels (like copy-paste) rather than a blurry anti-aliased version of themselves? I don't see a way to change this in the layer settings or in the Preferences window.
×