Jump to content

LABRA Chris

Members
  • Content count

    8
  • Joined

  • Last visited

  1. LABRA Chris

    0xc0000005 error on startup

    Hello, I will be grateful for your help in the matter described above. I have additional information that can help you solve the problem. 1 After reinstalling Windows 10 pro, the error window no longer appears during startup. I did not install CCleaner. I changed the antivirus program. 2 If I work on two screens, but the Affinity Photo window is on screen No. 2 - DELL, there are still problems with invisible windows and image display. It does not matter which of the two graphics cards uses Affinity Photo. Problems disappear in the following situations: 1 If I switch to only one screen. It does not matter on which monitor I work, but the other must be disconnected. 2 If I work on two screens, but the Affinity Photo window is on the screen No. 1 - laptop. It is very important for me to be able to work on two monitors simultaneously with the Affinity Photo window on the second screen - DELL U2413f.
  2. LABRA Chris

    0xc0000005 error on startup

    I have recorded a video. 2018-03-06-19-07-06.avi
  3. LABRA Chris

    0xc0000005 error on startup

    Mark, do you have any idea how to solve these problems with displaying windows?
  4. LABRA Chris

    0xc0000005 error on startup

    I turned off several programs in autostart and CCleaner. You were right. The window does not appear anymore, but the errors while working on two screens have not disappeared.
  5. LABRA Chris

    0xc0000005 error on startup

    Yes, probably this message is from windows. Content: "The application has not been properly started (0xc0000005). Click OK to end the application.", but after click "OK" the program Affinity Photo opens and everything is fine at first glance.
  6. LABRA Chris

    0xc0000005 error on startup

    only what's before - during startup
  7. LABRA Chris

    0xc0000005 error on startup

    Hello, today I updated Affinity to version 1.6.4.104 and the problems have not disappeared. Can anyone help me? Chris
  8. LABRA Chris

    0xc0000005 error on startup

    Hello, I have the same or similar problem when starting the program. The window pops up: Photo.exe - application error The application has not been properly started (0xc0000005). e.t.c .... Nevertheless, the program Affinity Photo opens and everything is fine at first glance. First bug I noticed: I have a problem with the disappearance of the window with the settings of tools and filters. I work on two monitors. If I run the program on the primary monitor (laptop) everything is OK, but if I run the program on the second screen and run eg a lighting filter, then the window with the filter settings is missing. Second bug I noticed: While working on the second screen the image or graphics is displayed well, but as I move the program window to the first (laptop's) screen, the graphics do not display correctly and the problem disappears only after moving it to the second screen. My software and hardware: Affinity Photo 1.6.2.97 Operating System: Name: Microsoft Windows 10 Pro Version: 1703 "Creators" (Redstone 2) \ April 2017 Update Version Number: 10.0.16299 System Build type: Multiprocessor Free System type: 64 bit System Applications: .Net Framework version\s: 3.5 SP1 (3.0 SP2, 2.0 SP2), 4.6.2+ Installed DirectX version: 12.0 (10.00.50727.0000) Central Processing Unit (CPU): Model: Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz Specifications: Intel64 Family 6 Model 60 Stepping 3 Clock speed (current \ base): 2701 MHz \ 2701 MHz Total RAM installed: 32 768 MB Motherboard manufacturer: FUJITSU Motherboard model: FJNB274 Graphics Processing Unit\s (GPU): Intel(R) HD Graphics 4600 (1024 MB) NVIDIA Quadro K2100M (2048 MB) Monitor\s: DISPLAY1 - 1536x864 @ 32bpp (Primary) DISPLAY2 - 1920x1200 @ 32bpp After trying the above method, the problem persists. I will be grateful for helping me. Chris
×