Jump to content

mhaustria

Members
  • Content count

    4
  • Joined

  • Last visited

Everything posted by mhaustria

  1. Hi everybody, I do mostly portrait work on Affinity Photo working on 10 + Layers with live filters and so on. MacBook Pro Touchbar - 16gb Ram - i7 working on the internal SSD - high Sierra and latest version of Affinity Photo. Affinity is very quick, but after some hours it gets slower until the point I can't use the brushes without lagging. After I close Affinity and start it again, everything is fine and works as expected - so not really an issue right now, but still annoying sometimes. Is there a setting to let Affinity Photo clear caches or memory reservations? thanks guys, Markus
  2. Hi everybody, first of all, the following behavior is the same on Windows 10 and Mac OS Sierra (all at the latest versions). MacBook Pro 2016 15" Touchbar - i7 - 16gb Ram - 512ssd - Radeon Windows machine is very similar - just with 32gb of ram and a Nvidia quadro 30 mpix raw files from a Canon 5D MKIV I use Lightroom 6.14 for raw and as an external editor Affinity Photo (Exporting 16bit Tiff srgb without compression) Plugins installed in Affinity Photo and Lightroom: Nic Collection (latest Version) Additional Plugins in Lightroom:Midi2LR (deactivated - only activated when in use) and Koken publishing plugin. Scenario one: Editing and exporting a portrait into Silver Efex Pro - doing changes in Silver Efex Pro and Saving it back to the Tiff file - Lightroom immediately shows me the preview Window of the changed picture and I can also zoom in 100% without no problem - everything works extremely snappy. Scenario two (and here comes the problem): I click on edit in - affinity photo (same settings as mentioned above with Silver Efex pro) - The picture opens instantly in Affinity Photo - I do my edits (more layers, but happens also with only two layers) and close the picture - click on save and save with layers. I see the saving bar from Affinity Photo and wait until it is completed. And now when I go back to Lightroom it is very very slow and it takes forever to update the tiff file. Sometimes about more than a minute. And I can't even preview other raw files meanwhile. During that time CPU Usage gets also very high. After a Minute, the preview gets gray for some seconds and then it refreshes the preview. Now I can work normal again. Is there something special about the tiff files from Affinity? Does Affinity Photo lock the file this long? Any Workaround for that behavior? I have the feeling it was better with earlier versions of Affinity Photo. Thanks a lot guys and greets from Austria! Markus
  3. mhaustria

    External Editor Lightroom very slow

    Thanks a lot for answering! This could be the problem if there are separate affinity layers in the tiff file. Is there an option to disable the affinity layers in the tiff file? I also tried to use psd to export to affinity, but it does not change anything. As written before - this does not happen with Adobe Photoshop CS6 as an external Editor from Lightroom. And I did work also with some very huge files there with 30+ layers. I understand it is to Lightroom after Affinity saves the files. But if it does not happen with Photoshop, there must be something different with the files from Affinity Photo - does it lock the file maybe longer? The good thing is, that after the update to high Sierra on my MacBook it is getting better. So maybe the new file system helps.
  4. mhaustria

    External Editor Lightroom very slow

    Anyone any idea? I cannot be the only one having this issue- I have it on two Mac’s and one Windows computer thanks guys
×