Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Duwo25

Members
  • Posts

    7
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @firstdefence I unchecked the hardware acceleration. It seems to behave better now. 🤞 Thanks for the suggestion!
  2. @v_kyr I have unplugged my second monitor. It seemed ok for a while, but now it's back. I think it's starting when multiple pictures are open at a given moment. So it might be memory related too.
  3. MacOS Catalina version 10.15.5 Mac Mini (Late 2014) Memory: 16 GB 1600 MHz DDR3 Graphics Intel Iris 1536 MB 2 monitors attached: BenQ PD2700U (3840x2160) and Dell U2518D (1440x2560) HD: 1.12 TB Fusion Drive
  4. Hi, I'm having issues with Affinity Photo not showing all of the picture. Every time I change the zoom factor, other portions are invisible. Sometime nothing is visible at all. The attachments illustrate this. What can be causing this, and more importantly, how can this be resolved? Thanks, Wouter
  5. I have a drawing which I want to export to PDF. When I do this, there's one line missing from the drawing. When I export it to PNG, for instance, everything exports correctly. Nieuw Werk - Koor.pdf Nieuw Werk - Koor.afdesign
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.