pferdeschloss

Members
  • Content count

    9
  • Joined

  • Last visited

  1. The Google Plugins (NIK Collection) Alien Skin Exposure and Blowup DXO ViewPoint and Neat Image
  2. Hello ! just to keet you informed: after all Tools have been back again, i wanted to Link all my photoshop Plugins ; and baam: Toolbar empty again. I made the Same steps, Chris told me, and the tools appeared again. the bug Must be the Import of 3rd party Plugins... @Chris B
  3. Just uploaded. (Without the plugins – they are 400 MB) Thanks again! P.
  4. Yep! Got the old folder here. Shall i send it as zip to somewhere?
  5. Magic ! you saved my day/week! I renamed into "com.seriflabs.affinityphoto_OLD". Started the app again: Tadaaahhh: Tools are there. All of them. Many thanks, Chris and team of serif labs! Problems solved. R.
  6. Woohoo! Success! Beta is running perfectly! (At least the tools are there). Please see attached screenshot. Should i go on with the beta? Or are there any risks? Thanx again! P.
  7. I'm sorry! Same same when screens are separated. Or solo macbook without 2nd screen. same as modular mode. It seams that all tools do not exist. Neither in the toolbar, nor for adding or organizing them. A hammer without head. :-( P.
  8. Hi Chris and Sean P! Many thanks for your posts! Yes, Chris, i ctrl resetted and did no change for the ui standard font size. And yes, Sean, as you see on the screen shots, i tried, but all the tools are not there too, to be chosen. All empty. I made the same installation on a powermac . All perfect. Just the macbook pro (my real working machine) got this problem – don't know when. The first two weeks it ran perfect. Then; without any cause or action: tools away.... Maybe anybody out there with the same error? P.
  9. Hello community! My toolbar (left side of the screen) has no tools. I tried all resets, described in other posts here; reinstalled etc. No result. I run affinity photo on a macbook pro under OSX 10.11.5. Screenshots here attached. Any ideas? Many thanks, P.