Jump to content
You must now use your email address to sign in [click for more info] ×
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

mykee

Members
  • Posts

    371
  • Joined

  • Last visited

Everything posted by mykee

  1. @Jon P You're welcome, and I hope this will be fixed in 1.8 version
  2. Ok, here is this two pages only, and I packaged hungarian dictionary too for hyphenation. hu-HU.zip need unpack to C:\ProgramData\Affinity\Common\1.0\Dictionaries folder, before open my project file. https://1drv.ms/u/s!Ar9GB-v89284gf5_rpJNw9hOBR8VPg?e=SMWYDR
  3. Sorry, my project is a book, and writer's have many rights for this, and I cannot publish here. I think, this is a complicated bug with many parameters (maybe font, but I think with hyphenation settings and flow options will help, if try). I used Times New Roman 12 pt, with Line-height multiply 1.08, and left indent 5mm in paragraph if help. Other changed flow and hyphenation settings see my screenshots.
  4. @Jon P Ok, I uploaded these fonts. I use Hungarian hyphenation, and uploaded these dictionaries too!
  5. Sorry, this not nolved, because I set zones for no hyphenation to end of column Tracking is not solution too, because I get many spaces. If I set a few options, then Publisher will working strangely
  6. That's joke, if I change character tracking to bigger (or biggest) or smaller/smallest, or turn off zones of hyphenation, then Publisher put the paragraph to correct place...
  7. @Jon P Thanks, I uploaded this project. Please test with other parameters too, because I get a few bug too: first line bug, dropped paragraph too if change settings same project. Here is topics for different bugs: -
  8. Ok, I turned on special characters for you, but I didn't see any special characters. Any tip? I think this is a bug...
  9. If turn on this option, then I get many holes in text frame... This is a book, and have problem with paragraph wrapping. What I tried: Keep with previous paragraph -> previous paragraph will go to next page too Keep paragraph together -> get many holes (I use these settings to a paragraph style) Keep with next 1 line -> program crashed and closed. Text is imported from docx, and no include any linked formats. I attached paragraph settings.
  10. Dear developers, I have a book project, what I turned on Prevent orphaned first line option, but if I set Hyphenation settings (Column End zone to 80mm, and Hyphenation zone to 6mm), then Publisher leave first lines of paragraph to end of columns. Please check this setting!
  11. Hello, I have an interesting problem: Publisher drop a paragraph to next page, but paragraph lines can fits end of column. Anyone have tip, why drop this paragraph to next page? No column or page break, I deleted character and press Enter again, but Publisher drop to next page...
  12. Dear developers, I found a very interesting bug. (Text is 18+, just saying.) I see a paragraph jump to next page, but leave a many empty space, and when select paragraph, this overlapped to next paragraph: End of second column line is duplicated (I inserted plus text or deleted too) to top of next column. And bonus bug: spelling sign an empty space as wrong word... My project is a copyrighted book, and need a dropbox if you need this for bug hunter.
  13. @Dave Harris I used this option, but no helped: if this value too big, many lines will drop to next page, no word only. And I use a few millimeters only (I no use inches), then many places release hyphened words. I think what you suggested: this option change this parameter, but often no helped I set this parameter to 7 mm, but I need correct manually many times. I need set word length in millimeter? It would be easier a setting for "last word of column is no break" or any similar. OK, here is what's my problem with Column End Zone. Here is a hyphenation with 20mm settings: And I changed this parameter to 285mm (longest hungarian word is 67 character = 283,633512‬mm): And last paragraph jump to next page! Not only last word... Page size is 130x197, and margins 20-20mm on left and right side. I don't know what is good parameter for Column End Zone for last word no wrapping... Update: I set to (130mm - 2x20mm - 10mm) 80mm this zone, and I checking where working or not.
  14. Ok, I use "No Break" option, but if I not see a hyphened word, then book wrapping will wrong. Your tips is greats, but manually. I need automatic feature for last word/line of column. Just check, and program will not hyphen there.
  15. Dear developers, Please add an option to hyphenation: No hyphenation in last line/word of column. I'm a book wrapper too, and hypenation zone and column zone not helped. If can add this option, then last line or word of column will not wrapped. This will great help when I wrapping a book. Thanks!
  16. @Joachim_L I tried this latest trick, but not worked me - I deleted old fill layer - changed bleed size from 3mm to 4mm - added fill layer - change bleed size to 3mm - export to PDF and results is same as before Try with a bigger photo: place to top of project, and will be bigger as canvas and bleed. Try then fill background with fill layer.
  17. Great thanks for tip! Yes, I use 3mm bleed for printing, this is a standard for bookmarks here. I used an other trick: rasterized this fill layer, and resize this. But Fill layer will better, because hasn't any dimensions of this layer.
  18. @Joachim_L Ok, but this project include copyrighted photos, and I will never share my project to a public place. I will send to a developer, if need this. But try this: - create a new project with bleed - insert Fill layer in Photo persona - export to PDF with bleed and cropmarks
  19. Dear developers, I use Fill layer in my project, but when export, then this layer cropped at bleed. I uploaded exported PDF to here: https://1drv.ms/b/s!Ar9GB-v89284getpudRP9fUPA6R9og?e=HRiJ2i Please fix this bug!
  20. @Joachim_L Thanks, it's a great tip, I will use in future over No Break option!
  21. @walt.farrell We talking about using the No Break option in the Character Panel. I use Non-Breaking space too between words, but when I get hyphenation ex. mond-tam, but I need keep in one word (mondtam), then I use No Break option. But when book text is move when I break it, then No Breaked text is move too, but I cannot see, what was this. I need a visually option can I see these texts.
  22. Dear developers, Please add an option what show No Break character as highlighted text. I used on a few word this Option for better hyphenation, but when text will move, I cannot see where applied this option. If can you add a highlight to these words, texts, this will great help in future. This highlight feature can show or hidden like Special Characters or Fields.
  23. @Pauls This column bug is fixed now in beta 1.7.2.458! Great thanks for quick fix!
  24. Thanks, and I'm sad. I will use gradient as color on font in future instead of 3D effects, and Outer shadow effect have not problem in PDF.
  25. Dear developers, I made a book cover, and I use a few effects on font (like 3D). After saved to PDF, then font will rasterized, not leave in vector. I tried many settings under PDF options (ex. font save as vector or PDF-X/4 format), but not helped. How can I save effected font as vector?
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.