Jump to content

Luka38

Members
  • Content count

    1
  • Joined

  • Last visited

  1. Hi everyone! I just bought affinity recently after using the trial for about 30min, felt in love with it instantly! But one thing I didn't notice at first, how sluggish the performance is when clicking or pressing buttons, for instance: - When using Pen tool and dragging to add new nodes with a curve - When doing anything with nodes with the Node tool - Sliding the little circle on the color selection triangle - When holding space key to pan or zoom, a lot of times it doesn't even notice that I pressed space and just makes a node or makes a click instead of panning/zooming - Dragging layers around etc. In all of these cases there is a slight "delay" between clicking and the reaction of the tool, and it gets frustrating when trying to edit nodes quickly. This happens in all my computers that have Designer installed: 1. Windows 10 desktop, on this computer the delay is veeeery noticeable, which is weird since is the most powerful of the three. - Brand new recently installed Windows 10 with few applications installed. Applications that starts on runtime are: Avast, CCleaner, Deezer, Steam - Ryzen 1700, 16GB RAM, Radeon RX 560, Crucial MX300 SSD 2. Surface Pro 2 Windows 10, the delay this one it's also noticeable, but that may be just because it's not exactly a powerhouse PC. - Applications that starts on runtime are: Avira, CCleaner - Have to edit the specs when I get home but I think it's this one: Intel Core i5-4200U, 128GB SSD, 4GB RAM 3. Windows 7 desktop, on this one the delay isn't noticeable as much as the other two, but it's till noticeable when switching from other applications. - This is my home PC and there is a lot of junk software on startup and generally a really messy pc. I have to check what the startup apps are but I think it's Avira and CCleaner - Have to check what the processor is when I get home, but this is the the rest: GTX 970, 600GB HDD, 24GB RAM Hope someone can help me with this, especially on the Windows 10 desktop which I use as my work PC. The problem wasn't as noticeable on my Windows 7 in the trial version, that's why I bought Designer without trying it on other computers, thinking it will work better on my newer work computer, and shrugged of the delay and lag thinking it was just my crappy pc. Thanks for all the help in advance!
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.